SourceFileDrivenByOtherTarget Property


Linked Model's Shared Coordinates have been modified via another host model in this session. In order to be able to change the Linked File via the active host model, Save and open it again in a new session.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId SourceFileDrivenByOtherTarget { get; }
Visual Basic
Public Shared ReadOnly Property SourceFileDrivenByOtherTarget As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SourceFileDrivenByOtherTarget {
	FailureDefinitionId^ get ();
}

See Also