GetKeyBasedTreeEntries Method


Gets the KeyBasedTreeEntries for this table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public KeyBasedTreeEntries GetKeyBasedTreeEntries()
Visual Basic
Public Function GetKeyBasedTreeEntries As KeyBasedTreeEntries
Visual C++
public:
KeyBasedTreeEntries^ GetKeyBasedTreeEntries()

Return Value

The KeyBasedTreeEntries for this table.

See Also