ReferencesOutsideGroupAreNotAllowed Property


The elements you have selected for grouping contain dimensions or tags whose references are not all included in the selection being grouped and are not all included in a common model group. As a result, some of the selected elements have not been included in the new group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ReferencesOutsideGroupAreNotAllowed { get; }
Visual Basic
Public Shared ReadOnly Property ReferencesOutsideGroupAreNotAllowed As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ReferencesOutsideGroupAreNotAllowed {
	FailureDefinitionId^ get ();
}

See Also