NoRoomsWarn Property


Revit was unable to identify any rooms. If you are sure that rooms have been created in the project, please check the Project Phase setting to verify that the Project Phase matches the phase in which rooms have been defined in your project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NoRoomsWarn { get; }
Visual Basic
Public Shared ReadOnly Property NoRoomsWarn As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NoRoomsWarn {
	FailureDefinitionId^ get ();
}

See Also