GetCenter Method


Returns the center of the bounding box for the assembly instance. This is the default position for placed assembly instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public XYZ GetCenter()
Visual Basic
Public Function GetCenter As XYZ
Visual C++
public:
XYZ^ GetCenter()

Return Value

The position for the center of the assembly instance.

See Also