ElementsBelongToOtherSystem Property


You have selected elements that are already part of other Systems that have assigned Equipment. The elements you selected cannot be added to this System.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementsBelongToOtherSystem { get; }
Visual Basic
Public Shared ReadOnly Property ElementsBelongToOtherSystem As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElementsBelongToOtherSystem {
	FailureDefinitionId^ get ();
}

See Also