GetMaterialAbbreviation Method


Gets the abreviation of the material or the insulation or the double wall material.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public string GetMaterialAbbreviation(
	int materialId
)
Visual Basic
Public Function GetMaterialAbbreviation ( _
	materialId As Integer _
) As String
Visual C++
public:
String^ GetMaterialAbbreviation(
	int materialId
)

Parameters

materialId
Type: System Int32
The material identifier.

See Also