DepthDimensionNotExisted Property


Multi-planar shape's depth dimension has been deleted. Please assign a new one to multi-planar depth.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId DepthDimensionNotExisted { get; }
Visual Basic
Public Shared ReadOnly Property DepthDimensionNotExisted As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DepthDimensionNotExisted {
	FailureDefinitionId^ get ();
}

See Also