StructuralConnectionTypeChangedToGeneric Property


Structural Connection had an inappropriate type, which has been changed to 'Generic Connection'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)

Syntax

C#
public static FailureDefinitionId StructuralConnectionTypeChangedToGeneric { get; }
Visual Basic
Public Shared ReadOnly Property StructuralConnectionTypeChangedToGeneric As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ StructuralConnectionTypeChangedToGeneric {
	FailureDefinitionId^ get ();
}

See Also