InvalidClosedLoopsForFaceSplit Property


The closed loop used to split the face must lie completely within the face and cannot intersect or overlap any of the face's edges. To split a face at its border, use an open loop that ends on the boundary of the face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidClosedLoopsForFaceSplit { get; }
Visual Basic
Public Shared ReadOnly Property InvalidClosedLoopsForFaceSplit As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ InvalidClosedLoopsForFaceSplit {
	FailureDefinitionId^ get ();
}

See Also