GetFormattedText Method


Returns an FormattedText object that contains text and associated formatting of this TextNode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public FormattedText GetFormattedText()
Visual Basic
Public Function GetFormattedText As FormattedText
Visual C++
public:
FormattedText^ GetFormattedText()

Return Value

The object that contains the text and associated formatting of of the text in this text note.

See Also