HeadingOrientation Property


The orientation of the column heading text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ScheduleHeadingOrientation HeadingOrientation { get; set; }
Visual Basic
Public Property HeadingOrientation As ScheduleHeadingOrientation
	Get
	Set
Visual C++
public:
property ScheduleHeadingOrientation HeadingOrientation {
	ScheduleHeadingOrientation get ();
	void set (ScheduleHeadingOrientation value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also