GlobalPoint Property


The position on which the reference is hit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public XYZ GlobalPoint { get; }
Visual Basic
Public ReadOnly Property GlobalPoint As XYZ
	Get
Visual C++
public:
property XYZ^ GlobalPoint {
	XYZ^ get ();
}

Return Value

a null reference ( Nothing in Visual Basic) if the reference doesn't have a global point.

Remarks

When using a plan view, the Z-value of a GlobalPoint is not meaningful.

See Also