ProjectName Property


The project name (representing a project on the Green Building Studio server) selected or supplied by the user.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public string ProjectName { get; }
Visual Basic
Public ReadOnly Property ProjectName As String
	Get
Visual C++
public:
property String^ ProjectName {
	String^ get ();
}

Remarks

This value is only valid after Show has been called.

See Also