CentralModelAlreadyExistsException Class


Exception is thrown when the central model already exists at the specified location.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
[SerializableAttribute]
public class CentralModelAlreadyExistsException : CentralModelException
Visual Basic
<SerializableAttribute> _
Public Class CentralModelAlreadyExistsException _
	Inherits CentralModelException
Visual C++
[SerializableAttribute]
public ref class CentralModelAlreadyExistsException : public CentralModelException

Inheritance Hierarchy

See Also