Text Property


The content of the text annotation as a plain string stripped of all formatting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2016

Syntax

C#
public string Text { get; }
Visual Basic
Public ReadOnly Property Text As String
	Get
Visual C++
public:
property String^ Text {
	String^ get ();
}

Remarks

The text may contain new-lines if there are any in the text annotation.

See Also