Width Property


Width [ft] of the area of the text content in model space.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2016

Syntax

C#
public double Width { get; }
Visual Basic
Public ReadOnly Property Width As Double
	Get
Visual C++
public:
property double Width {
	double get ();
}

Remarks

Specifies the actual width of the text, that is essentially the width of the longest line, including any spaces. The value represents the width after the width scale has been applied.

See Also