Item Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual Binding this[
	Definition key
] { get; set; }
Visual Basic
Public Overridable Property Item ( _
	key As Definition _
) As Binding
	Get
	Set
Visual C++
public:
virtual property Binding^ Item[Definition^ key] {
	Binding^ get (Definition^ key);
	void set (Definition^ key, Binding^ value);
}

Parameters

key
Type: Autodesk.Revit.DB Definition

See Also