Equality Operator


Determines whether these two ElementIds are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static bool operator ==(
	ElementId first,
	ElementId second
)
Visual Basic
Public Shared Operator = ( _
	first As ElementId, _
	second As ElementId _
) As Boolean
Visual C++
public:
static bool operator ==(
	ElementId^ first, 
	ElementId^ second
)

Parameters

first
Type: Autodesk.Revit.DB ElementId
The first ElementId.
second
Type: Autodesk.Revit.DB ElementId
The second ElementId.

Return Value

True if the ElementIds are the same; otherwise, false.

See Also