SaveOrientationAndLock Method


Locks the view and saves its orientation

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public void SaveOrientationAndLock()
Visual Basic
Public Sub SaveOrientationAndLock
Visual C++
public:
void SaveOrientationAndLock()

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException View cannot be a template view. -or- The orientation of the View3D cannot be saved.

See Also