GetElementIds Method


Returns the ids of the elements that are currently selected.

Namespace: Autodesk.Revit.UI.Selection
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ICollection<ElementId> GetElementIds()
Visual Basic
Public Function GetElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetElementIds()

Return Value

The collection containing the ids of the selected elements.

See Also