Determinant Property


The determinant of this transformation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double Determinant { get; }
Visual Basic
Public ReadOnly Property Determinant As Double
	Get
Visual C++
public:
property double Determinant {
	double get ();
}

Remarks

The geometric meaning of a determinant is as the scale factor for volume when applied as linear transformation.

See Also