ShowOverwriteWarning Property


Identifies if UI should show an overwrite warning dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public bool ShowOverwriteWarning { get; set; }
Visual Basic
Public Property ShowOverwriteWarning As Boolean
	Get
	Set
Visual C++
public:
property bool ShowOverwriteWarning {
	bool get ();
	void set (bool value);
}

Field Value

True if the UI should show a warning dialog prompting the user to overwrite a file if it exists, False if it should not. Default is false.

See Also