ShowFooter Property


Indicates if a footer row should be displayed after each group.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool ShowFooter { get; set; }
Visual Basic
Public Property ShowFooter As Boolean
	Get
	Set
Visual C++
public:
property bool ShowFooter {
	bool get ();
	void set (bool value);
}

Field Value

True if a footer row should be displayed, false otherwise.

Remarks

The footer row displays totals of each field for which totals are enabled. It can also optionally display a title (see ShowFooterTitle) and a count of elements (see ShowFooterCount).

See Also