IsIdentity Property


The boolean value that indicates whether this transformation is an identity.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsIdentity { get; }
Visual Basic
Public ReadOnly Property IsIdentity As Boolean
	Get
Visual C++
public:
property bool IsIdentity {
	bool get ();
}

Remarks

The identity transformation does not change a point or a vector that it is applied to.

See Also