MaxRiserHeight Property


The maximum height of each riser on the stair element.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double MaxRiserHeight { get; set; }
Visual Basic
Public Property MaxRiserHeight As Double
	Get
	Set
Visual C++
public:
property double MaxRiserHeight {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for maxRiserHeight must be greater than 0 and no more than 30000 feet.

See Also