AssetPropertyString Class


Represents a property of material.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
public class AssetPropertyString : AssetProperty
Visual Basic
Public Class AssetPropertyString _
	Inherits AssetProperty
Visual C++
public ref class AssetPropertyString : public AssetProperty

Inheritance Hierarchy

System Object
Autodesk.Revit.DB.Visual AssetProperty
Autodesk.Revit.DB.Visual AssetPropertyString

See Also