PrintSetup Property


The PrintSetup which manages the print settings of current document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public PrintSetup PrintSetup { get; }
Visual Basic
Public ReadOnly Property PrintSetup As PrintSetup
	Get
Visual C++
public:
property PrintSetup^ PrintSetup {
	PrintSetup^ get ();
}

Remarks

PrintSetup is an interface cluster just like File->Print->Settings->Setup or File->Print Setup in UI.

See Also