StructuralMaterialId Property


Identifies the material that defines the instance's structural analysis properties.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ElementId StructuralMaterialId { get; set; }
Visual Basic
Public Property StructuralMaterialId As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ StructuralMaterialId {
	ElementId^ get ();
	void set (ElementId^ value);
}

See Also