ProjectId Property


The identifier of the project (on the Green Building Studio server) that was selected by the user.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public int ProjectId { get; }
Visual Basic
Public ReadOnly Property ProjectId As Integer
	Get
Visual C++
public:
property int ProjectId {
	int get ();
}

Remarks

This value is only valid after Show has been called. A negative value indicates that no project was selected.

See Also