OnRolledBack Method


This method is called at the end of rolling back a transaction

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
void OnRolledBack(
	Document document,
	string strTransactionName
)
Visual Basic
Sub OnRolledBack ( _
	document As Document, _
	strTransactionName As String _
)
Visual C++
void OnRolledBack(
	Document^ document, 
	String^ strTransactionName
)

Parameters

document
Type: Autodesk.Revit.DB Document
The document associated with the transaction
strTransactionName
Type: System String
The transaction's name

See Also