ConstructionMethod Property


The construction method of the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public StairsConstructionMethod ConstructionMethod { get; }
Visual Basic
Public ReadOnly Property ConstructionMethod As StairsConstructionMethod
	Get
Visual C++
public:
property StairsConstructionMethod ConstructionMethod {
	StairsConstructionMethod get ();
}

See Also