DocumentChangedEventArgs Class


The event arguments used by the DocumentChanged event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public class DocumentChangedEventArgs : RevitAPISingleEventArgs
Visual Basic
Public Class DocumentChangedEventArgs _
	Inherits RevitAPISingleEventArgs
Visual C++
public ref class DocumentChangedEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

See Also