Contains Method


Tests for the existence of a voltage type within the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Contains(
	VoltageType item
)
Visual Basic
Public Overridable Function Contains ( _
	item As VoltageType _
) As Boolean
Visual C++
public:
virtual bool Contains(
	VoltageType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical VoltageType
The voltage type to be searched for.

Return Value

The Contains method returns True if the voltage type is within the set, otherwise False.

See Also