GetAsset Method


Returns an an instance of an Asset object, which contains definitions of the content node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2014

Syntax

C#
public Asset GetAsset()
Visual Basic
Public Function GetAsset As Asset
Visual C++
public:
Asset^ GetAsset()

Remarks

Properties and attributes of the node can be accessed using the standard interface of the Asset class.

See Also