Value Property


Get the value of the property

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)

Syntax

C#
[ObsoleteAttribute("This property is deprecated in Revit 2018. Use getValueAsDoubles() or getValueAsXYZ() instead.")]
public DoubleArray Value { get; }
Visual Basic
<ObsoleteAttribute("This property is deprecated in Revit 2018. Use getValueAsDoubles() or getValueAsXYZ() instead.")> _
Public ReadOnly Property Value As DoubleArray
	Get
Visual C++
[ObsoleteAttribute(L"This property is deprecated in Revit 2018. Use getValueAsDoubles() or getValueAsXYZ() instead.")]
public:
property DoubleArray^ Value {
	DoubleArray^ get ();
}

See Also