Insert Method


Insert the specified phase into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual void Insert(
	Phase item,
	int index
)
Visual Basic
Public Overridable Sub Insert ( _
	item As Phase, _
	index As Integer _
)
Visual C++
public:
virtual void Insert(
	Phase^ item, 
	int index
)

Parameters

item
Type: Autodesk.Revit.DB Phase
The phase to be inserted into the array.
index
Type: System Int32
The phase will be inserted before this index.

Return Value

Returns whether the phase was inserted into the array.

See Also