RevitServerUnauthenticatedUserException Class


The exception that is thrown when an unauthenticated user attempts to initiate a call to RevitServer.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class RevitServerUnauthenticatedUserException : RevitServerException
Visual Basic
<SerializableAttribute> _
Public Class RevitServerUnauthenticatedUserException _
	Inherits RevitServerException
Visual C++
[SerializableAttribute]
public ref class RevitServerUnauthenticatedUserException : public RevitServerException

Inheritance Hierarchy

See Also