CanTotalByAssemblyType Method


Indicates if totals by assembly type can be enabled for this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool CanTotalByAssemblyType()
Visual Basic
Public Function CanTotalByAssemblyType As Boolean
Visual C++
public:
bool CanTotalByAssemblyType()

Return Value

True if this field can be totaled by assembly type, false otherwise.

See Also