PaperSources Property


Get all print sources of current printer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public PaperSourceSet PaperSources { get; }
Visual Basic
Public ReadOnly Property PaperSources As PaperSourceSet
	Get
Visual C++
public:
property PaperSourceSet^ PaperSources {
	PaperSourceSet^ get ();
}

Remarks

These are the valid paper source for the current printer.

See Also