GetElementId Method


Retrieves Element Id of the structural element corresponding to the Analytical Model.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public ElementId GetElementId()
Visual Basic
Public Function GetElementId As ElementId
Visual C++
public:
ElementId^ GetElementId()

Return Value

Element Id for a structural element.

See Also