DocumentReloadLatestProgressChangedEventArgs Class


The event arguments used during the reload latest phase of [!:Autodesk::Revit::ApplicationServices::Application::WorksharedOperationProgressChanged] .

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017 Subscription Update

Syntax

C#
public class DocumentReloadLatestProgressChangedEventArgs : DataTransferProgressChangedEventArgs
Visual Basic
Public Class DocumentReloadLatestProgressChangedEventArgs _
	Inherits DataTransferProgressChangedEventArgs
Visual C++
public ref class DocumentReloadLatestProgressChangedEventArgs : public DataTransferProgressChangedEventArgs

Remarks

It is NOT recommended to do any time-consuming work when handling WorksharedOperationProgressChanged event. This can increase workshared operation time. Name correction - it is renamed from 'DocumentReloadLatestProgessChangedEventArgs' released since 2017 Subscription Update.

Inheritance Hierarchy

See Also