Erase Method


Removes a specified voltage type from the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	VoltageType item
)
Visual Basic
Public Overridable Function Erase ( _
	item As VoltageType _
) As Integer
Visual C++
public:
virtual int Erase(
	VoltageType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical VoltageType
The voltage type to be erased.

Return Value

The number of voltage types that were erased from the set.

See Also