ParameterId Property


The ID of the parameter displayed by the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ElementId ParameterId { get; }
Visual Basic
Public ReadOnly Property ParameterId As ElementId
	Get
Visual C++
public:
property ElementId^ ParameterId {
	ElementId^ get ();
}

Remarks

Most field types require a parameter ID. Count, Formula, and Percentage fields don't have parameter IDs.

See Also