GetReferenceCallouts Method


Returns element ids of all reference callouts in the view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ICollection<ElementId> GetReferenceCallouts()
Visual Basic
Public Function GetReferenceCallouts As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetReferenceCallouts()

Return Value

Element ids of all reference callouts in the view.

See Also