Gets the user-visible name for a UnitType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- unitType
- Type: Autodesk.Revit.DB UnitType
The UnitType to get the user-visible name.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Cannot find UnitTypeInfo for the UnitType. |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |