PointNode Class


An output node that represents a 3D point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2016

Syntax

C#
public class PointNode : ModelCurveNode
Visual Basic
Public Class PointNode _
	Inherits ModelCurveNode
Visual C++
public ref class PointNode : public ModelCurveNode

Remarks

See also: [!:Autodesk::Revit::DB::IModelExportContext::OnPoint] .

Inheritance Hierarchy

See Also