Sets start and end percentages.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- startPercentage
- Type: System Int32
The start percentage defines where depth cueing starts.
- endPercentage
- Type: System Int32
The end percentage defines where depth cueing ends.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | The start and end percentages values are not valid. The valid range is 0 to 100 and start is smaller than end. |