GetCircuitPath Method


Gets the list of the electrical system circuit path node position.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public IList<XYZ> GetCircuitPath()
Visual Basic
Public Function GetCircuitPath As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetCircuitPath()

Return Value

The list of the electrical system circuit path node position.

See Also