GetSelectedElementIds Method


Returns the element ids of the elements to export. Empty by default.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ICollection<ElementId> GetSelectedElementIds()
Visual Basic
Public Function GetSelectedElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetSelectedElementIds()

See Also